SV(4) Kernel Interfaces Manual SV(4)
sv -- S3 SonicVibes audio device driver
sv* at pci? dev ? function ?
audio* at audiobus?
opl* at sv?
The sv driver provides support sound cards based on the S3 SonicVibes
chip, e.g. the Turtle Beach Daytona card.
audio(4), opl(4), pci(4)
The sv device driver appeared in NetBSD 1.4.
The waveform synth and MIDI port are not supported.
NetBSD 6.1.5 June 22, 2005 NetBSD 6.1.5