SPDMEM(4) BSD Kernel Interfaces Manual SPDMEM(4)
spdmem -- Serial Presence Detect memory
spdmem* at iic?
spdmem* at mem?
spdmem* at mainbus?
The spdmem driver retrieves information about memory modules from an
onboard EEPROM, standardised as JEDEC 21-C. Currently spdmem is able to
decode information relating to SDRAM and DDR/DDR2/DDR3 SDRAM.
The spdmem device driver first appeared in OpenBSD 4.3.
The spdmem driver was written by Nicolas Joly, Paul Goyette, and Tobias
Nygren and ported to OpenBSD by Jonathan Gray <firstname.lastname@example.org>.
BSD July 16, 2013 BSD