SND_SBC(4) BSD Kernel Interfaces Manual SND_SBC(4)
snd_sbc -- Creative Sound Blaster ISA and compatible bridge device driver
Non-PnP cards require the following lines in /boot/device.hints:
The snd_sbc bridge driver allows the generic audio drivers including
sound(4) to attach to Creative Sound Blaster ISA compatible audio cards.
The value of flags specifies the secondary DMA channel. If the secondary
DMA channel is C, set the flags to (C | 0x10). For a sound card without
the secondary DMA channel, the flags should be set to zero.
The snd_sbc driver supports the following soundcards:
o Advance Asound 100 and 110
o Creative SB16, SB32, SB AWE64 (including Gold) and ViBRA16
o ESS ES1868, ES1869, ES1879 and ES1888
o Logic ALS120
sb_dspwr(XX) timed out. A command to the DSP has timed out. Check the
I/O port configuration.
bad irq XX (5/7/9/10 valid) The IRQ given to the driver is not valid.
The snd_sbc device driver first appeared in FreeBSD 4.0.
Seigo Tanimura <tanimuraATr.jp>
BSD February 24, 2005 BSD