SILI(4) BSD Kernel Interfaces Manual SILI(4)
sili -- Silicon Image 3124/3132/3531 SATA controller
sili* at pci?
The sili driver provides support for SATA controllers using the Silicon
Image 3124/3132/3531 SATALink chipsets.
Although sili controllers are actual ATA controllers, the driver emulates
SCSI via a translation layer.
intro(4), pci(4), scsi(4)
The sili driver first appeared in OpenBSD 4.2.
The sili driver was written by David Gwynne <email@example.com> and
Christopher Pascoe <firstname.lastname@example.org>.
BSD July 16, 2013 BSD