SHB(4) Kernel Interfaces Manual SHB(4)
shb -- bus for SuperH on-chip peripheral devices
shb* at mainbus?
The shb driver provides a bus to which drivers for integrated peripheral
devices found in various SuperH microprocessors attach.
adc analog/digital converter.
sci serial communication interface.
scif serial communication interface with FIFO.
wdog watchdog timer.
adc(4), sci(4), scif(4), wdog(4)
The shb driver first appeared in NetBSD 1.5.
NetBSD 6.1.5 October 21, 2003 NetBSD 6.1.5