SFR(4) BSD Kernel Interfaces Manual SFR(4)
sfr -- SoundForte RadioLink SF16-FMR FM radio device
sfr0 at isa? port 0x384
sfr1 at isa? port 0x284
radio* at sfr?
The sfr driver provides support for the SF16-FMR FM radio tuners.
The SF16-FMR is a stereo FM tuner that can tune in the range 87.5 - 108.0
The sfr cards are based upon the TC9216P chip. See radio(4) for details.
The SF16-FMR cards take only one I/O port. The I/O port is set by the
driver to the value specified in the configuration file and must be 0x384
intro(4), isa(4), radio(4), radio(9)
The sfr device driver appeared in OpenBSD 3.2.
The sfr driver and the man page was written by Vladimir Popov
BSD April 29, 2017 BSD