SDMMC(4) BSD Kernel Interfaces Manual SDMMC(4)
sdmmc -- SD bus
sdmmc* at ommmc?
sdmmc* at pxammc?
# all architectures
sdmmc* at rtsx?
sdmmc* at sdhc?
The sdmmc subsystem provides machine-independent bus support and drivers
for SD/MMC devices.
Standard SD/SDHC memory devices will show up as a fake SCSI disk, using
scsibus(4) and sd(4).
intro(4), rtsx(4), scsibus(4), sd(4), sdhc(4)
The sdmmc driver first appeared in OpenBSD 4.0.
The sdmmc driver was written by Uwe Stuehler <firstname.lastname@example.org>.
BSD March 26, 2017 BSD