SDHC(4) BSD Kernel Interfaces Manual SDHC(4)
sdhc -- SD Host Controller
sdhc* at pci?
sdmmc* at sdhc?
The sdhc driver provides support for SD controllers following the SD Host
Controller Standard Simplified Specification.
The sdmmc(4) subsystem performs SD/MMC transactions to communicate with
whatever MMC, SD, SDHC, or SDIO devices are inserted into the SD slot.
The sdhc driver first appeared in OpenBSD 4.0.
The sdhc driver was written by Uwe Stuehler <firstname.lastname@example.org>.
BSD April 23, 2017 BSD