RTSX(4) BSD Kernel Interfaces Manual RTSX(4)
rtsx -- Realtek SD card reader
rtsx* at pci?
sdmmc* at rtsx?
The rtsx driver provides support for the Realtek RTS5209, RTS5227,
RTS5229, RTL8402, and RTL8411B SD card readers.
The sdmmc(4) subsystem performs SD/MMC transactions to communicate with
SD or SDHC devices inserted into the SD slot.
The rtsx driver first appeared in OpenBSD 5.3.
The rtsx driver was written by Stefan Sperling <firstname.lastname@example.org>.
The rtsx driver does not support MS (Memory Stick) and xD (Extreme Digi-
tal) devices even though the hardware supports them.
Support for SDIO interrupts is not implemented.
BSD May 30, 2017 BSD