File Formats rmtab(4)
rmtab - remote mounted file system table
rmtab contains a table of filesystems that are remotely
mounted by NFS clients. This file is maintained by
mountd(1M), the mount daemon. The data in this file should
be obtained only from mountd(1M) using the MOUNTPROC_DUMP
remote procedure call.
The file contains a line of information for each remotely
mounted filesystem. There are a number of lines of the form:
The mount daemon adds an entry for any client that success-
fully executes a mount request and deletes the appropriate
entries for an unmount request.
Lines beginning with a hash (' #') are commented out. These
lines are removed from the file by mountd(1M) when it first
starts up. Stale entries may accumulate for clients that
crash without sending an unmount request.
SunOS 5.9 Last change: 15 Nov 1990 1