RDAC(4) BSD Kernel Interfaces Manual RDAC(4)
rdac -- Engenio/LSI RDAC SCSI devices
rdac* at scsibus?
The rdac driver attaches to Engenio/LSI RDAC SCSI logical units. Each
path to an active service processor attached to by rdac is presented to
mpath(4) which uses it as a backend to the logical unit attached to its
ioctl(2), intro(4), mpath(4), scsi(4)
The rdac driver first appeared in OpenBSD 5.0.
David Gwynne <firstname.lastname@example.org>.
BSD April 26, 2017 BSD