RD(4) BSD Kernel Interfaces Manual RD(4)
rd -- ramdisk driver
pseudo-device rd [count]
The rd driver enables use of system or user memory as a disk. Memory for
the disk must be allocated and initialized inside the kernel image at
build-time using the elfrdsetroot tool.
The elfrdsetroot tool is available as part of the distribution toolset.
/dev/rd?? Block mode ramdisk devices.
/dev/rrd?? Raw mode ramdisk devices.
BSD October 18, 2013 BSD