QLA(4) BSD Kernel Interfaces Manual QLA(4)
qla -- QLogic ISP2100/2200/2300 Fibre Channel controller
qla* at pci?
qla* at sbus?
The qla driver provides support for 1G and 2G QLogic Fibre Channel host
bus adapters using the ISP2100, ISP2200, and ISP2300 chipsets.
qla provides no ability to configure an adapter's parameters at runtime;
all configuration must be done prior to booting OpenBSD.
intro(4), pci(4), qle(4), qlw(4), sbus(4), scsi(4)
The qla driver first appeared in OpenBSD 5.5.
The qla driver was written by Jonathan Matthew <firstname.lastname@example.org>.
BSD April 29, 2017 BSD