QEC(4) Kernel Interfaces Manual QEC(4)
qec -- SPARC Quad Ethernet Controller
qec* at sbus? slot ? offset ?
qe* at qec?
be* at qec?
The qec driver is an Sbus controller that can contain either one be(4)
Ethernet controller (Sun part number SUNW,501-2655) or four qe(4)
Ethernet controllers (Sun part number SUNW,501-2062). This driver, like
other busses, is not directly available to users. In essence it is a
buffering DMA controller.
be(4), intro(4), qe(4), sbus(4)
Support for the qec first appeared in NetBSD 1.4.
NetBSD 6.1.5 March 31, 2004 NetBSD 6.1.5