File Formats phones(4)
phones - remote host phone number database
The file /etc/phones contains the system-wide private phone
numbers for the tip(1) program. /etc/phones is normally
unreadable, and so may contain privileged information. The
format of /etc/phones is a series of lines of the form:
The system name is one of those defined in the remote(4)
file and the phone number is constructed from
[0123456789-=*%]. The `=' and `*' characters are indicators
to the auto call units to pause and wait for a second dial
tone (when going through an exchange). The `=' is required
by the DF02-AC and the `*' is required by the BIZCOMP 1030.
Comment lines are lines containing a `#' sign in the first
column of the line.
Only one phone number per line is permitted. However, if
more than one line in the file contains the same system name
tip(1) will attempt to dial each one in turn, until it
establishes a connection.
SunOS 5.9 Last change: 14 Jan 1992 1