PCSCP(4) BSD Kernel Interfaces Manual PCSCP(4)
pcscp -- Advanced Micro Devices Am53c974 PCscsi-PCI SCSI interface
pcscp* at pci?
The pcscp driver provides support for the Advanced Micro Devices Am53c974
PCscsi-PCI SCSI controller and boards using this chip, including the
Tekram DC-390 PCI SCSI host adapter.
For Tekram DC-390U/F PCI SCSI host adapters, use the siop(4) driver.
cd(4), ch(4), intro(4), pci(4), scsi(4), sd(4), st(4), uk(4)
The pcscp driver first appeared in OpenBSD 2.9.
The driver currently ignores EEPROM settings, which establish per-target
BSD August 14, 2012 BSD