PCALED(4) BSD Kernel Interfaces Manual PCALED(4)
pcaled -- Philips PCA9532/PCA9552 GPIO LED dimmer
pcaled* at iic?
gpio* at pcaled?
The pcaled driver provides support for the Philips PCA9532 and PCA9552
GPIO controllers which are specifically optimized to dim LEDs in 256 dis-
gpio(4), iic(4), intro(4), gpioctl(8)
The pcaled driver first appeared in OpenBSD 4.0.
The pcaled driver was written by Dale Rahn <firstname.lastname@example.org>.
BSD March 24, 2017 BSD