PCAGPIO(4) BSD Kernel Interfaces Manual PCAGPIO(4)
pcagpio -- Philips PCA955 GPIO controller
pcagpio* at iic?
gpio* at pcagpio?
The pcagpio driver provides support for the Philips PCA955 GPIO
controllers. The PCA955 devices have 8 pins and the PCA9555 device
has 16 pins which can be configured as either inputs or outputs, and
accessed using gpioctl(8).
gpio(4), iic(4), intro(4), gpioctl(8)
The pcagpio driver first appeared in OpenBSD 3.9.
The pcagpio driver was written by Theo de Raadt <firstname.lastname@example.org>.
BSD April 29, 2017 BSD