OWTEMP(4) BSD Kernel Interfaces Manual OWTEMP(4)
owtemp -- 1-Wire temperature device
owtemp* at onewire?
The owtemp driver provides support for the 1-Wire temperature sensor.
The sensor possesses a single temperature value that can be accessed
through the sysctl(8) interface.
The following chips are supported by the driver:
o Maxim/Dallas DS1820/DS18B20/DS18S20/DS1822
o Maxim/Dallas DS1920
intro(4), onewire(4), sysctl(8)
The owtemp driver first appeared in OpenBSD 4.0.
The owtemp driver was written by Alexander Yurchenko
BSD April 26, 2017 BSD