OWTEMP(4) Kernel Interfaces Manual OWTEMP(4)
owtemp -- 1-Wire temperature family type device
owtemp* at onewire?
The owtemp driver provides support for the 1-Wire temperature sensor.
The sensor possesses a single temperature value that can be accessed
through the envsys(4) interface.
The following chips are supported by the driver:
o Maxim/Dallas DS18B20, DS1822, DS1920
envsys(4), intro(4), onewire(4), envstat(8)
The owtemp driver first appeared in OpenBSD 4.0 and NetBSD 4.0.
The owtemp driver was written by Alexander Yurchenko <grangeATopenbsd.org>
and was ported to NetBSD by Jeff Rizzo <rizATNetBSD.org>.
NetBSD 6.1.5 April 4, 2006 NetBSD 6.1.5