OWID(4) BSD Kernel Interfaces Manual OWID(4)
owid -- 1-Wire ID device
owid* at onewire?
The owid driver provides support for the 1-Wire serial number family type
device. This device can't do anything except report its unique serial
number. The serial number is available through the sysctl(8) interface.
The following chips are supported by the driver:
o Maxim/Dallas DS1990
intro(4), onewire(4), sysctl(8)
The owid driver first appeared in OpenBSD 4.0.
The owid driver was written by Alexander Yurchenko <firstname.lastname@example.org>.
BSD March 28, 2017 BSD