ORM(4) BSD Kernel Interfaces Manual ORM(4)
orm -- ISA I/O space option ROM(s) driver
orm is automatically included on all systems that have an ISA bus.
The driver scans at boot time the ISA I/O memory space for option ROM(s)
and claims them. Other drivers are thus precluded from using ISA I/O
memory that is on top of an option ROM.
This manual page was written by Nikolai Saoukh <nmsATotdel-1.org>.
Due to the implementation of the resource manager, other drivers cannot
attach to the option ROM address range.
BSD December 15, 2000 BSD