order(4) File Formats order(4)
order - package installation order description file
The package installation order file, .order, is an ASCII file specify-
ing the order in which packages must be installed based on their pre-
requisite dependencies. Any package with prerequisite dependencies
must be installed after any packages it lists as a prerequisite depen-
dency in its depend file.
A .order file is required for the OS product. The .order file must
reside in the top-level directory containing the product.
The ordering is specified as a list of package identifiers, from the
first package to be installed to the last, one package identifier per
The depend file supports incompatible and reverse dependencies. These
dependency types are not recognized in the order file.
cdtoc(4), clustertoc(4), depend(4), packagetoc(4), pkginfo(4)
SunOS 5.10 24 Feb 1993 order(4)