NVT(4) BSD Kernel Interfaces Manual NVT(4)
nvt -- Nuvoton W83795G/ADG temperature, voltage, and fan sensor
nvt* at iic?
The nvt driver provides support for the Nuvoton W83795G and W83795ADG
hardware monitors. These devices possess several voltage, temperature
and fan speed sensors. Sensor values are made available through the
iic(4), intro(4), sensorsd(8), sysctl(8)
The nvt driver first appeared in OpenBSD 5.0.
The nvt driver was written by Mark Kettenis <firstname.lastname@example.org>.
BSD July 16, 2013 BSD