NVIIC(4) BSD Kernel Interfaces Manual NVIIC(4)
nviic -- NVIDIA nForce2/3/4 SMBus controller
nviic* at pci?
iic* at nviic?
The nviic driver provides support for the NVIDIA nForce2/3/4 and
MCP51/55/61/65/67/73/77/79/89 SMBus host interface to be used with the
iic(4), intro(4), pci(4)
The nviic driver first appeared in OpenBSD 3.9.
The nviic driver was written by David Gwynne <firstname.lastname@example.org>.
The driver doesn't support I2C commands with a data buffer size of more
than 2 bytes.
BSD May 24, 2017 BSD