NULL(4) BSD Programmer's Manual NULL(4)
null - the null device
The null device accepts and reads data as any ordinary (and willing) file
- but throws it away. The length of the null device is always zero.
A null device appeared in Version 7 AT&T UNIX.
4.4BSD June 5, 1993 1