NSP(4) BSD Kernel Interfaces Manual NSP(4)
nsp -- Workbit Ninja SCSI-3 based PC-Card SCSI host adapter driver
The nsp driver provides access to the SCSI bus connected to a PC-Card
SCSI host adapter based on a Ninja SCSI-3 controller by Workbit.
Controllers supported by the nsp driver include:
o Alpha-Data AD-PCS201
o I-O DATA CBSC16
cd(4), ch(4), da(4), intro(4), pccard(4), sa(4), scsi(4)
SMIT mode is only supported under OLDCARD now.
The nsp driver has been developed for NetBSD/pc98 and ported for FreeBSD.
It first appeared in FreeBSD 3.4 with PAO3 and merged in FreeBSD 4.2.
The nsp driver was written by Naofumi HONDA.
This manual page was written by Noriaki MITSUNAGA <nonATFreeBSD.org> and
Hideyuki KURASHINA <rushaniATFreeBSD.org>.
BSD August 8, 2004 BSD