nologin(4) File Formats nologin(4)
nologin - message displayed to users attempting to log on in the
process of a system shutdown
The /etc/nologin file contains the message displayed to users attempt-
ing to log on to a machine in the process of being shutdown. After
displaying the contents of the nologin file, the login procedure
terminates, preventing the user from logging onto the machine.
This procedure is preferable to terminating a user's session by shut-
down shortly after the user has logged on.
Logins by super-user are not affected by this procedure.
The message contained in the nologin file is editable by super-user. A
typical nologin file contains a message similar to:
NO LOGINS: System going down in 10 minutes.
login(1), rlogin(1), telnet(1), shutdown(1M)
SunOS 5.10 21 Dec 1995 nologin(4)