NEO(4) BSD Kernel Interfaces Manual NEO(4)
neo -- NeoMagic 256AV/ZX audio device
neo* at pci?
audio* at neo?
The neo driver provides support for NeoMagic MagicMedia 256AV and 256ZX
audio chips found in many laptops, and perhaps on some PCI cards.
The driver needs a firmware file, which is loaded on demand when the
device is attached:
ac97(4), audio(4), intro(4), pci(4)
The neo device driver appeared in OpenBSD 2.7.
This driver has some bugs because Neomagic refuses to provide documenta-
tion, even though they are discontinuing their products. At the time of
contact, all persons working at the company were hiding behind their
receptionist as if in a stage of siege.
BSD April 30, 2017 BSD