MPU(4) BSD Kernel Interfaces Manual MPU(4)
mpu -- Roland/Yamaha MPU401 MIDI UART device
mpu* at isa? port 0x300
mpu* at isapnp?
midi* at mpu?
The mpu driver provides support for the Roland/Yamaha MPU401 (and compat-
ible) MIDI UART cards.
Access to the device is through the MIDI driver.
The mpu device driver appeared in OpenBSD 2.6.
BSD March 24, 2017 BSD