MPT(4) Kernel Interfaces Manual MPT(4)
mpt -- LSI Fusion-MPT SCSI/Fibre Channel driver
mpt* at pci? dev ? function ?
scsibus* at mpt?
The mpt driver provides support for the LSI Logic Fusion-MPT family of
SCSI and Fibre Channel and SAS controllers:
o 53c1020 (Ultra320 SCSI)
o 53c1030 (Dual Ultra320 SCSI)
o AS1068 (SAS/SATA)
o FC909 (1Gb/s Fibre Channel)
o FC909A (Dual 1Gb/s Fibre Channel)
o FC919 (2Gb/s Fibre Channel)
o FC919X (2Gb/s Fibre Channel, PCI-X)
o FC929 (Dual 2Gb/s Fibre Channel)
o FC929X (Dual 2Gb/s Fibre Channel, PCI-X)
cd(4), ch(4), intro(4), pci(4), scsi(4), sd(4), siop(4), st(4), uk(4)
The mpt driver first appeared in NetBSD 2.0.
The mpt driver was originally written for FreeBSD by Greg Ansley . It
was ported to NetBSD by Jason R. Thorpe and contributed by Wasabi
NetBSD 6.1.5 February 16, 2009 NetBSD 6.1.5