MPT(4) BSD Kernel Interfaces Manual MPT(4)
mpt -- LSI Fusion-MPT SCSI/Fibre Channel driver
The mpt driver provides support for the LSI Logic Fusion-MPT family of
SCSI and Fibre Channel controllers.
The following controllers are supported by the mpt driver:
o LSI Logic 53c1030 (Dual Ultra320 SCSI)
o LSI Logic FC909 (1Gb/s Fibre Channel)
o LSI Logic FC909A (Dual 1Gb/s Fibre Channel)
o LSI Logic FC919 (2Gb/s Fibre Channel)
o LSI Logic FC929, LSI Logic FC929X (Dual 2Gb/s Fibre Channel)
The SCSI controller chips supported by the mpt driver can be found
onboard on many systems including:
o Dell PowerEdge 1750
o IBM eServer xSeries 335
cd(4), ch(4), pci(4), scsi(4), sd(4), st(4)
LSI Logic Website, http://www.lsilogic.com/.
The mpt driver first appeared in FreeBSD 4.6.
The mpt driver was originally written for FreeBSD by Greg Ansley and sub-
stantially improved upon by Matt Jacob <mjacobATFreeBSD.org>.
BSD August 15, 2004 BSD