MPII(4) BSD Kernel Interfaces Manual MPII(4)
mpii -- LSI Logic Fusion-MPT Message Passing Interface II
mpii* at pci?
The mpii driver provides support for storage controllers using the LSI
Logic Fusion-MPT Message Passing Interface II family of chipsets:
- LSISAS2004, LSISAS2008, LSISAS2108, LSISAS2208, LSISAS2308
These chipsets can be found on the following controllers:
- Dell PERC H200
- IBM ServeRAID H1110
- LSI SAS 9200-8e, SAS 9207-8i, SAS 9211-4i, SAS 9211-8i
Some models of these controllers have varying degrees of support for RAID
0 and RAID 1.
bio(4), intro(4), pci(4), scsi(4), bioctl(8), sensorsd(8), sysctl(8)
The mpii driver first appeared in OpenBSD 4.7.
The mpii driver was written by James Giannoules and Mike Belopuhov.
The chips supported by mpii do not use a SCSI-like identifier. Instead
they use an opaque ID and leave discovery order up to the operating sys-
tem. The code to handle this is currently not implemented and therefore
it is not a good idea to run this driver on a multi-boot machine.
BSD April 30, 2017 BSD