mnttab - mounted file system table
mnttab resides in directory /etc and contains a table of devices
mounted by the mount command (see mount(1M)). The file contains a
line of information for each mounted filesystem which is structurally
identical to the contents of /etc/fstab described by fstab(4).
There are a number of lines of the form:
special_file_name dir type opts freq passno mount_time
consisting of entries similar to:
/dev/dsk/c0d0s0 / hfs rw 0 1 537851723
/etc/mnttab is accessed by programs that use getmntent() (see
getmntent(3X)), It should never be manually edited, nor should setmnt
ever be used to create invalid entries in /etc/mnttab (see
mount_time contains the time the file system was mounted using mount.
Its value is the number of seconds since the Epoch (00:00:00
Coordinated Universal Time, January 1, 1970 (see time(2).
mount and umount update the mnttab file whenever a file system is
mounted or unmounted. syncer rewrites the mnttab file if it is out of
date with the mounted file system table maintained internally by the
HP-UX kernel, (see syncer(1M)).
The table is provided only as a means for programs to return
information about mounted file systems.
/etc/mnttab should never be manually edited. Any manual changes made
to /etc/mnttab are overwritten without warning by syncer, mount, and
mnttab was developed by the University of California, Berkeley, Sun
Microsystems, Inc., and HP.
mount(1M), getmntent(3X), fstab(4).
Hewlett-Packard Company - 1 - HP-UX Release 11i: November 2000