MFII(4) BSD Kernel Interfaces Manual MFII(4)
mfii -- LSI Logic MegaRAID SAS Fusion RAID controller
mfii* at pci?
The mfii driver provides support for the MegaRAID SAS Fusion family of
RAID controllers using the following chipsets:
These controllers support RAID 0, RAID 1, RAID 5, RAID 6, RAID 10, RAID
50 and RAID 60 using either SAS or SATA II drives.
Although the controllers are actual RAID controllers, they appear as SCSI
controllers. All RAID configuration is done through the controllers'
intro(4), pci(4), scsi(4), sd(4)
The mfii driver first appeared in OpenBSD 5.3.
The mfii driver was written by David Gwynne <firstname.lastname@example.org>.
BSD May 25, 2017 BSD