MD(4) Kernel Interfaces Manual MD(4)
md -- memory disk driver
pseudo-device md [count]
The md driver enables use of system or user memory as a disk. Memory for
the disk must be allocated within the kernel or with mdconfig(8) before
the md device may be used as a disk. Its behaviour is configured by the
kernel options MEMORY_DISK_HOOKS, MEMORY_DISK_IS_ROOT,
MEMORY_DISK_ROOT_SIZE, MEMORY_DISK_DYNAMIC, and MEMORY_DISK_SERVER.
/dev/md?? block mode memory disk devices.
/dev/rmd?? raw mode memory disk devices.
options(4), mdconfig(8), mdsetimage(8)
NetBSD 6.1.5 February 25, 2007 NetBSD 6.1.5