MAXTMP(4) BSD Kernel Interfaces Manual MAXTMP(4)
maxtmp -- Maxim MAX6642/MAX6690 temperature sensor
maxtmp* at iic?
The maxtmp driver provides support for the Maxim 6642, Maxim 6657, Maxim
6658, Maxim 6659, Maxim 6690, National LM86, National LM89, National
LM90, National LM99, and National LM99-1 temperature sensors. The sensor
possesses an internal temperature sensor and a link to an external tem-
perature sensor. Both values are made available through the sysctl(8)
iic(4), intro(4), sensorsd(8), sysctl(8)
The maxtmp driver first appeared in OpenBSD 3.9.
The maxtmp driver was written by Theo de Raadt <firstname.lastname@example.org>.
BSD April 26, 2017 BSD