MAINBUS(4) BSD Kernel Interfaces Manual MAINBUS(4)
mainbus -- device tree root
mainbus0 at root
mainbus provides an abstraction for all system buses to attach to. It is
the start of the device tree and always attached. It is not a physical
device as such, but an abstraction to which other devices may attach.
The actual buses which attach are largely machine-dependent; refer to the
individual man pages for more information.
BSD May 25, 2017 BSD