File Formats lutab(4)
lutab - list of boot environments
The file /etc/lutab is a list of the boot environments (BEs)
configured on a system. There are two entries for each BE.
These entries have the following form:
The fields in the lutab entries are described as follows:
BE_id A unique, internally generated id for a BE.
The user-assigned name of a BE.
Indicates whether the BE is complete (C) or incomplete
(NC). A complete BE is one that is not involved in any
copy or upgrade operation. A BE can be activated or
compared only when it is complete.
0 Indicates first of two lines.
BE_id As described above.
Designation of the root slice.
Device on which the root slice is mounted.
1 Indicates second of two lines.
The lutab file must not be edited by hand. Any user modifi-
cation to this file will result in the incorrect operation
of live upgrade.
lu(1M), luactivate(1M), lucreate(1M), lucurr(1M),
lufslist(1M), lustatus(1M), luupgrade(1M), attributes(5),
The lutab file is not a public interface. The format and
contents of lutab are subject to change. Use lufslist(1M)
and lustatus(1M) to obtain information about BEs.
SunOS 5.9 Last change: 8 Jun 2001 1