LMTEMP(4) BSD Kernel Interfaces Manual LMTEMP(4)
lmtemp -- National Semiconductor LM75/LM76/LM77 temperature sensor
lmtemp* at iic?
The lmtemp driver provides support for the National Semiconductor LM75,
National Semiconductor LM76, National Semiconductor LM77, Dallas Semicon-
ductor 1775, and Philips Semiconductor LM75A temperature sensors. The
sensor possesses a single temperature value that can be accessed through
the sysctl(8) interface.
iic(4), intro(4), sensorsd(8), sysctl(8)
The lmtemp driver first appeared in OpenBSD 3.6.
BSD April 29, 2017 BSD