LMN(4) BSD Kernel Interfaces Manual LMN(4)
lmn -- National Semiconductor LM93 temperature, voltage, and fan sensor
lmn* at iic?
The lmn driver provides support for the National Semiconductor LM93 sen-
sors. The sensor possesses a collection of sensor values which are made
available through the sysctl(8) interface.
iic(4), intro(4), sensorsd(8), sysctl(8)
The lmn driver first appeared in OpenBSD 4.3.
The lmn driver was written by Theo de Raadt <email@example.com>.
BSD April 30, 2017 BSD