LISA(4) BSD Kernel Interfaces Manual LISA(4)
lisa -- STMicroelectronics LIS331DL MEMS motion sensor
lisa* at iic?
The lisa driver provides support for the ST LIS331DL 3-axis digital out-
put accelerometer. A total of 3 sensors are provided, one for each axis
(X, Y and Z). Each reading from LIS331DL is represented by an 8-bit 2's
Sensor values are made available through the HW_SENSORS sysctl(3) inter-
face, and can be monitored with the systat(1) sensors view, sensorsd(8)
and sysctl(8) hw.sensors.
systat(1), sysctl(3), iic(4), intro(4), sensorsd(8), sysctl(8)
LIS331DL MEMS motion sensor, STMicroelectronics, Rev 3, April 2008.
The lisa driver first appeared in OpenBSD 4.7.
The lisa driver was written by Constantine A. Murenin <firstname.lastname@example.org>,
University of Waterloo.
BSD May 27, 2017 BSD