ISAGPIO(4) BSD Kernel Interfaces Manual ISAGPIO(4)
isagpio -- ISA I/O mapped as GPIO
isagpio0 at isa? port 0x78
isagpio1 at isa? port 0x80
gpio* at isagpio?
The isagpio driver allows access to the 8-bit ISA I/O space through the
gpio(4) framework, thus making use of the simple GPIO devices connected
directly to the ISA bus.
gpio(4), intro(4), isa(4), gpioctl(8)
The isagpio driver first appeared in OpenBSD 4.0.
The isagpio driver was written by Oleg Safiullin <firstname.lastname@example.org>.
BSD July 16, 2013 BSD