IIR(4) BSD Kernel Interfaces Manual IIR(4)
iir -- Intel Integrated RAID controller and ICP Vortex driver
The iir driver claims to interface with the Intel integrated RAID con-
troller cards, and all versions of the ICP Vortex controllers (including
Controllers supported by the iir driver include:
o Intel RAID Controller SRCMR
o Intel Server RAID Controller U3-l (SRCU31a)
o Intel Server RAID Controller U3-1L (SRCU31La)
o Intel Server RAID Controller U3-2 (SRCU32)
o All past and future releases of Intel and ICP RAID Controllers.
o Intel RAID Controller SRCU21 (discontinued)
o Intel RAID Controller SRCU31 (older revision, not compatible)
o Intel RAID Controller SRCU31L (older revision, not compatible)
The SRCU31 and SRCU31L can be updated via a firmware update available
cam(4), pass(4), xpt(4), camcontrol(8)
The iir driver is supported and maintained by Achim Leubner
<Achim_LeubnerATadaptec.com> and Boji Tony Kannanthanam
<boji.t.kannanthanamATintel.com> of Intel's Storage Components division.
This manual page was written by Tom Rhodes <trhodesATFreeBSD.org> and is
based on information supplied by the driver authors and the website of
Mike Smith <msmithATFreeBSD.org>.
BSD August 8, 2004 BSD