IIC(4) BSD Kernel Interfaces Manual IIC(4)
iic -- I2C generic i/o device driver
The iic character device driver provides generic i/o to any iicbus(4)
instance. In order to control I2C devices, use /dev/iic? with the fol-
I2CSTART send start condition to the specified device (with 7-bit
address) on the bus
I2CSTOP send stop condition to the bus
I2CRSTCARD reset the bus
You may also use read/write routines, then I2C start/stop handshake is
managed by the iicbus system.
The iic manual page first appeared in FreeBSD 3.0.
This manual page was written by Nicolas Souchu.
BSD October 25, 1998 BSD