IGSFB(4) Kernel Interfaces Manual IGSFB(4)
igsfb -- IGA 1682 and CyberPro series graphics cards
igsfb* at pci?
wsdisplay* at igsfb?
The igsfb driver provides support for IGA 1682 and CyberPro series of
graphics cards by InteGraphics Systems, now Tvia. The igsfb driver
operates these cards in linear framebuffer mode, not in VGA mode.
The igsfb driver first appeared in NetBSD 1.6.
There's currently no way to change resolution, frequency, etc. The
driver is hardcoded to init the card to 1024x768, 8bpp at 60Hz.
NetBSD 6.1.5 June 1, 2003 NetBSD 6.1.5