SL(4) BSD Kernel Interfaces Manual SL(4)
sl -- slip network interface
device sl [count]
The sl interface allows serial lines to be used as network interfaces
using the slip protocol. The sl interface can use Van Jacobson TCP
header compression and ICMP filtering. This is arranged by using the
various link-level flags to the ifconfig(8) command:
link0 Enable VJ header compression.
link1 Suppress ICMP traffic.
link2 Enable VJ header compression autodetection. This will turn on
the link0 flag as soon as the first VJ-compressed packet has been
seen by the driver.
sl%d: af%d not supported. The interface was handed a message with
addresses formatted in an unsuitable address family; the packet was
inet(4), intro(4), slattach(8), sliplogin(8), slstat(8)
BSD August 10, 1996 BSD