PPP(4) BSD Kernel Interfaces Manual PPP(4)
ppp -- point to point protocol network interface
The ppp interface allows serial lines to be used as network interfaces
using the point-to-point protocol. The ppp interface can use various
types of compression and has many features over the sl(4) protocol.
Each ppp interface is created at runtime using interface cloning. This
is most easily done with the ifconfig(8) create command or using the
cloned_interfaces variable in rc.conf(5).
ppp%d: af%d not supported. The interface was handed a message with
addresses formatted in an unsuitable address family; the packet was
inet(4), intro(4), sl(4), pppd(8), pppstats(8)
Currently, only the ip(4) protocol is supported.
BSD August 10, 1996 BSD