ICP(4) Kernel Interfaces Manual ICP(4)
icp -- ICP-Vortex and Intel Storage RAID driver
icp* at pci? dev ? function ?
ld* at icp? unit ?
icpsp* at icp? unit ?
scsibus* at icpsp?
The icp driver provides support for the newer (post 1997) ICP-Vortex GDT
and Intel Storage RAID controllers.
The ld driver provides access to logical devices (disk arrays) presented
by the controller. The icpsp driver provides direct access to other SCSI
devices attached to the controller, such as tape or CD-ROM drives.
pci_mem_find: expected mem type 00000000, found 00000002 This message
This can be
setting in the
of a jumper on
intro(4), ld(4), scsi(4)
The icp driver first appeared in NetBSD 1.6, and was based on the FreeBSD
and OpenBSD drivers of the same name.
ISA & EISA front-ends and a management interface are needed.
Older PCI boards are not yet supported.
NetBSD 6.1.5 April 20, 2002 NetBSD 6.1.5