HPQLB(4) Kernel Interfaces Manual HPQLB(4)
hpqlb -- HP Quick Launch Buttons
hpqlb* at acpi?
Many HP notebook computers come with hotkeys. The hpqlb driver provides
support for all hotkeys generating keycodes.
The following hotkeys which do not generate keycodes are:
o Display Switch
o Brightness Up
o Brightness Down
The hpqlb driver appeared in NetBSD 5.0.
This driver was written for NetBSD by Christoph Egger.
The hpqlb driver conflicts with wmihp(4).
NetBSD 6.1.5 April 8, 2010 NetBSD 6.1.5